jueves, 7 de junio de 2012

TOSHIBA 27AF43 CHASIS M3N127T NO ENCIENDE / VERTICAL

La marca Toshiba hace su presencia hoy en el banco de trabajo, llego con falla de encendido, pero ya una ves resuelto el problema de encendido nos encontramos con otra falla, finas lineas de retorno en la parte superior de la pantalla.

Nos comentaba el dueño que por la noche la apago bien, y a la mañana siguiente al tratar de encenderla esta ya no encendió mas.

En presencia del cliente conectamos el aparato a la red eléctrica y al oprimir la tecla de power esta no encendió. De acuerdo con el cliente quedamos que nos diera una hora para checar el equipo y poder darle el presupuesto. Trasladamos el aparato a la mesa de trabajo y nuevamente conectamos el equipo pero ahora al darle encendido esta si encendió, conectamos la antena y apareció imagen y sonido de forma aceptable.

El que el aparato haya encendido nos dio la oportunidad de observar la segunda falla, que como se puede ver era falla de la sección vertical.

Sin embargo primero quedaba por determinar porque solo apenas unos minuto antes no encendió y ahora si.

Removimos la tapa trasera para tener acceso a la placa del equipo. Ya con el chasis afuera  tratamos de que encendiera pero ya no lo hizo.


Por las características de la falla principal sospechamos de un mal funcionamiento de la fuente de alimentaciòn.



Una inspección visual a fondo y cuidadosa nos ayudo a determinar donde estaba el problema.


la imagen muestra al filtro principal de la fuente con un ligero borde en su parte superior, ligeramente inflado.

Este filtro es de un valor de 820mf/200  voltios. Lo removimos del impreso y ciertamente al examinarlo mas de cerca, lo encontramos ligeramente inflado.






La prueba para este filtro nos indico además que estaba desvalorizado pues siendo su valor de 820 mf el probador nos arrojo una lectura de 733 mf.


Una ves remplazado este componente y encender el  aparato este encendió bien, repetimos  la prueba de encendido varias veses y no hubo problema alguno. Con el remplazo de este capacitor quedo resuelta la falla de falta de encendido. 

Ahora solo quedaba darle solución  a la falla vertical que presentaba. Checamos los filtros de esta sección y se encontró fuera de valor al filtro marcado en el impreso como C402 de 100 mf / 35 v. Una ves cambiado este componente el equipo trabajo bien  y paso la rutina de calidad.

Por la experiencia en el banco de servicio hemos visto que los filtros causan un sin de problemas, recalcamos, nunca pase por alto a estos componentes, cuando haga un diagnostico tomelos en cuenta como el motivo de la falla en turno.


          Nos vemos pronto.


No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.