viernes, 30 de marzo de 2012

Grabadora SONY CFD-RG880CP No enciende.

Nos comentaba el dueño de este equipo Sony, que el dia que fallo habia como una tormenta electrica. Entonces se apago, nos comento y ya no encendio mas. Su diseño es de lo mas moderno, atractivo, cuenta con dos bocinas laterales y una bocina central que hace la funcion de subwofer. En esta imagen se ve lo bonito que es este equipo

El abrir este aparato  nos llevo un buen rato, ya que trae tornillos por aqui y tornillos por alla, pero bueno, ya una ves abierto, conectamos todos los conectores y tratamos de encender el aparato dando como resultado que este no encendio.

Por suerte teniamos el manual de servicio en nuestro banco de datos, esto para poder buscar el origen de la falla y hacer las pruebas de diagnostico asi como darle servicio.
Como primer paso fue checar que hubiera alimentaciòn de stanbay, esto lo hicimos en el circuito  sistema de control IC 801 con matricula LC87F7DC8AU.

En la terminal 17 VDD 1, terminal 54 VDD 2 y terminal 90 VDD 3 no se encontro el voltaje de 3.3 vcd, este voltaje corresponde al voltaje de espera que debe estar de forma permanente en estas terminales, no se encontro, el voltimetro nos dio una lectura de cero voltios.

Al consultar el diagrama notamos que esta alimentaciòn la provee un regulador de 3.3 voltios ubicado en el impreso como IC804, un circuito de tres terminales, el cual por la terminal 3 recibe una alimentaciòn de 11.7 voltios y por la terminal 1 entrega 3.3 voltios  para alimentar  al sistema de control.

Las pruebas nos arrojaron que el voltaje de 11.7v en la terminal 3 si estaba presente, pero en la terminal 1 este voltaje ya no salia, por lo tanto esta era la razon por la cual el aparato no encendia. Retiramos este componente del impreso y en la pista correspondiente a la terminal 1 aplicamos con una fuente externa 3.3v.
Con el aparato conectado a la red electrica le dimos encendido y este al instante encendio, con esta prueba nos dimos cuenta que era este regulador el que estaba fallando. Aqui una imagen de este componente.


Con el remplazo de esta pieza quedo resuelta esta falla de falta de encendido. Buscamos en refaccionarias este componente pero no lo pudimos conseguir, asi que nos dimos a la terea de buscar en nuestro almacen de deshuese y afortunadamente si lo teniamos.

                          Nos vemos pronto

No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.