martes, 13 de marzo de 2012

General Electric MG 20100 con chasis K15A Se apaga



Esta television que llego a reparaciòn en la etiqueta externa dice que pertenece a la marca General Electric.
La falla reportada por el cliente fue que la imagen se ve muy mal y se apaga a los pocos segundos.

En esta imagen vemos la falla real, y ciertamente se apagaba a los pocos segundos de encendido el equipo.

Por la condiciòn de la falla nos percatamos que era la secciòn vertical la que causaba el problema.

 Procedimos entonces a retirar la tapa plastica trasera para poder empezar a darle servicio a este equipo.



Al tener a la vista el chasis nos encontramos con este detalle, esta television de la marca mencionada utiliza el chasis K15A.

Por esta razon cuando destapamos el aparato nos parecio muy familiar.

 Buscamos entonces el manual de servicio para este chasis que pertenece a la marca de televisores Samsung



Ya con el manual de servicio a la mano localizamos la secciòn vertical que de acuerdo al diagrama en la salida vertical utiliza el circuito KA2131 de nueve terminales ( ic 301 ).

De acuerdo al diagrama este circuito debe estar alimentado con 24 vcc por su terminal nueve .

 Sin embargo al hacer la prueba en esta terminal solo encontramos 21.92 vcc. Inicialmente se penso que podria ser el ic vertical el causante de la baja en el voltaje de alimentacion, pero  no presentaba ningun daño fisico ni sobrecalentamiento.

Se procedio entonces a buscar el origen de este voltaje, la busqueda nos llevo a la terminal  2  del FlayBack, ( T444 )   Siguiendo esta linea nos encontramos con la resistencia  de protecciòn R409
 con un valor de 0.47 ohms se encontro correcto. Otro elemento a probar fue el diodo rectificador de esta linea de 24 vcc, el diodo D403 encontrandolo en buenas condiciones.

Al hacer el chequeo del filtro 407 con valor de 470mf/50v , el capacitometro nos arrojo en la prueba que estaba totalmente seco.

En esta imagn se ve tanto el valor del filtro como el resultado de la prueba, esta nos arrojo cero valor  indicando asi que el filtro estaba totalmente seco.

Hemos visto que muchas de las fallas en cualquier secciòn del aparato las ocacionan los filtros desvalorizados. Nunca los descartemos como los causantes de las averias.


Una ves colocado un nuevo filtro de las mismas carateristicas, el voltaje de alimentaciòn para el circuito vertical   se normalizo en 24.02 voltios  siendo correcto para el funcionamiento de esta seccion.

Es importate que los voltajes esten correctos en su nivel, de lo contrario se traducira en un funcionamiento erroneo de los circuitos que dependen de tal voltaje para su funcionamiento.






Esta imagen muestra ya el resultado de esta reparaciòn, tenemos ya la imagen bien definida, un poco desajustado el tinte.

Felizmente llegamos a un buen termino, el cliente quedo satisfecho y nosotros tambien.













No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.