sábado, 15 de octubre de 2011

Tv toshiba 32AF45 se apaga repentinamente despues de un rato de encendido

Condicion de la falla:  Al poner en funcionamiento el televisor se apago despues de unos cinco minutos, se repitio este proceso y el resultado fue el mismo.

Procedimiento de servicio: En las pruebas iniciales de encendido se pudo ver que el aparato se apagaba por protección, asi que lo primero que hicimos fue checar que la fuente entregara los voltajes adecuados y en su rango correcto. El voltaje de B+ lo encontramos algo inestable y fluctuando entre  125 y 136 voltios, esta elevación de voltaje nos indicaba algun problema en la fuente de alimentación. Al hacer la medición en el filtro principal de la fuente (c507_3)  de 820mf/200v, nos encontramos con un voltaje de cd de 146v siendo esto incorrecto pues lo normal es 170-180v, al medir el rizo en esta linea nos encontramos un rizo muy pronunciado pues habia casi 45v de corriente alterna. Sacamos  este filtro y al medirlo con el capacitometro nos dio como resultado cero lectura, es decir estaba completamete seco.

En la etapa secundaria tambien encontramos al filtro c521 de 220mf/160v fuera de su valor pues el capacitometro solo nos dio 134 mf en lugar de los 220 mf que deberia medir. Se cambiaron estos componentes por otros identicos del mismo valor, pusimos funcionar el aparato pero la falla continuaba.
Volvimos a checar el B+ y ya estaba en 128.5 v siendo esto correcto, desvinculamos la etapa horizontal y cargamos esta linea de B+ con una carga falsa, pusimos un foco de 100 w para monitorear el voltaje principal,  lo dejamos asi por un lapso de media hora y en este tiempo estubimos observando el multimetro para ver si habia alguna variación en el voltaje, el resultado fue que en este tiempo el voltaje de 128 v se mantubo estable y sin ninguna variación.

Ya descartada la fuente de alimentacion como la responsable del apagado del aparato empezamos checar las diferentes secciones que pudieran ocacionar esta falla, se checo el voltaje y temperatura de trabajo de cada una de las secciones mas sospechosas, vertical, audio, temperatura del transistor de salida horizontal, todo se encontro en su rango adecuado, pero el equipo se seguia protegiendo.

Habiendo descartado las diferentes secciones y no habiendo encontrado un motivo para esta falla en las secciones secundarias de la fuente, procedimos a checar la etapa misma de proteccion (current det) este circuito de protección esta formado por el transistor Q512 (2SA1624)  y algunos componentes discretos tales como  R536, R537, C 539_2, este ultimo de 4.7mf a 50voltios. Removimos estos componentes para checarlos fuera del circuito y al hacer la medicion del filtro C539 de 4.7mf el capacitometro nos dio como lectura cero valor indicando asi que estaba seco, se cambio este capacitor por uno de identico valor, al poner a trabajar el aparato este encendio y se mantubo asi por espacio de tres horas sin falla alguna.

Solución: Se cambiaron todos los componentes en mal estado recobrando asi el funcionamiento optimo del aparato.

Comentarios: Para el funcionamiento  optimo de cada aparato las diferentes secciones deben cumplir  con un standar de trabajo, en nuestro caso de esta falla, las secciones secundarias estaban trabajando bien, era el mismo circuito de protección el que estaba fallando y ocacionaba el apagado del equipo.

No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.